一个键盘码代码,两只黄鹂名翠柳

PhantomJS安装记录

1、官网下载phantomjs-2.1.1-linux-x86_64.tar.bz2 解压出来的是一个二进制包,可直接运行2、解决依赖的库glibc版本问题直接运行报 /lib64/tls/libc.so.6: version `GLIBC_2.10' not found (required by ./phantomjs) 这个错误这个表示是libc的版本不满足要求,查看本地的版本是2.3.4(libc-2.3.4.so)然后直接用jumbo安装glibc $ patchelf --set-rpath /home/users/usename/.jumbo/opt/glibc ./phantomjsldd 错误紧接着再运行的话,会报一下错误error while loading sha 查看全文
加载更多
php ( 6 )
index ( 5 )
ssl ( 3 )
awk ( 3 )
http ( 3 )
hql ( 3 )
字体 ( 3 )
https ( 3 )
测试 ( 2 )
php:// ( 2 )
网页快照 ( 1 )
hhvm ( 1 )
firefox ( 1 )
selenium ( 1 )
yac ( 1 )